09-03
2010

Debian, résoudre l'alerte : WARNING: The following packages cannot be authenticated!

Tags: apt-get | Debian
Si vous aussi vous apercevez ce message d'erreur, en utilisant, par exemple, les paquets DotDeb, cela vient du fait que la signature des paquets n'est pas disponible dans le paquet debian-archive-keyring. Pour résoudre ce problème, si vous êtes sûr de ce que vous faites et que vous utilisez des sources fiable, il vous suffit de rajouter une ligne de configuration à la configuration d'Apt.
cd /etc/apt/
nano apt.conf.d/70debconf
# Il vous suffit de rajouter :
APT::Get::AllowUnauthenticated "true";
# A la fin du fichier
Ce fichier peut se nommer différement et être, par exemple, situé dans :
/etc/apt/apt.conf
Relancez ensuite les mises à jour.
apt-get update && apt-get upgrade && apt-get dist-upgrade
WARNING: The following packages cannot be authenticated!
  libsensors3 libsnmp-base libsnmp15 php5-snmp
Authentication warning overridden.
Voilà, le problème est réglé.

 

 

2 Commentaires pour ce billet.

 

 

  1. Merci pour cette précision :)

  2. @Guillaume: Merci pour tes packages ;)

 

Votre commentaire