11-12
2009

Gentoo, corriger : rsync: /usr/lib/libpopt.so.0: no version information available (required by rsync)

Tags: Gentoo | Rsync
Si vous avez l'erreur suivante lorsque vous souhaitez utiliser gentoo sur une distribution Gentoo, vous pouvez simplement corriger ce problème en recompilant libpopt.
rsync: /usr/lib/libpopt.so.0: no version information available (required by rsync)
Pour recompiler cette librairie, il vous suffit d'utiliser la commande suivante
emerge -av popt
VoilĂ , vous pouvez maintenant utiliser rsync sans ce message d'erreur.

 

 

Aucun commentaire pour ce billet.

 

Votre commentaire